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1 Let's Start Using DeskTopBinder V2

Before using DeskTopBinder V2, read this chapter to understand the 
basic operation of DeskTopBinder V2. 
The explanations in this chapter are limited to the operations available 
inside My Cabinet, although DeskTopBinder V2 enables users to share 
documents in the server by connecting to ScanRouter DocumentServer.

Desk display (inside My cabinet)

1.1 Operational Flow

The following figure shows t
formed with documents usin

Detailed procedures to add 
and search, display, and prin
in the following sections.

1.2 Adding Documents

Although various methods a
DeskTopBinder V2, adding d
using a TWAIN scanner and
Explorer are described as e
When an original is scanned
image data of the scanned o
Binder V2 as a document.
When a file is added from W
added to DeskTopBinder V2
remains unchanged from wh
application.

Ad

Sear

Disp

Pri
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o search for documents: Broad 
.
hing for documents by words or 

nables searching for documents 
ns.
earch is described here as an 

ocuments are listed in the [Search 
ying and printing documents is 
ow. 

s with Specific Search

he cabinet or folder you want to 

 [Specific Search].
log box appears.

rch settings, and then click 

ge about completing the search 

] window appears and the docu-
d in the list.

 [Close].
] window closes.

nts

 to display documents: using Easy 
sing an application.
ed using Easy Viewer, leafing 
le. This allows searching for nec-

ing the contents of documents.
ed using Viewer, changing the file 
 possible.
 with the application used to cre-

e contents is possible.
Reading Documents Using a TWAIN Scanner

A Install a TWAIN driver.
B In the tree pane, select the folder where you want to add 

the document.
C On the [File] menu, point to [Add Document], and then click 

[Scan].
Viewer starts and the dialog box for scanner settings 
appears.

D Make the necessary scanner settings, and then scan.
The confirmation message about completing the scan 
appears.

E Click [Complete].
F On the [File] menu of Viewer, click [Exit].

The [Enter Document Properties Summary] dialog box 
appears.

G Enter document properties, and then click [OK].
Viewer quits and the scanned original is added as a docu-
ment.

<Note>
•To add scanned documents, Scan must be configured in Input from 
Extended Features.

Adding Files from Windows Explorer

A Drag a file from Windows Explorer and drop it in a folder in 
the tree pane of DeskTopBinder V2, or drop it in the docu-
ment list pane.
A menu appears.

B On the menu, click [Copy Here] or [Move Here].
The document is added.

1.3 Searching for Documents

Documents can be searched through information set in docu-
ment properties.

Two methods are available t
Search and Specific Search
Broad Search enables searc
date, and Specific Search e
using more specific conditio
The procedure for Specific S
example.
After a search is complete, d
Results List] window. Displa
also available from the wind

Searching for Document

A In the tree pane, select t
search through.

B On the [File] menu, click
The [Specific Search] dia

C Make the necessary sea
[Search].
The confirmation messa
appears.

D Click [List Results].
The [Search Results List
ments found are displaye

E On the [File] menu, click
The [Search Results List

1.4 Displaying Docume

Three methods are available
Viewer, using Viewer, and u
When a document is display
through documents is possib
essary documents by check
When a document is display
order within the document is
When a document is opened
ate the document, editing th
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1w and Print, Preview and Print must 
xtended Features.

 basic operations of DeskTop-
e explanations described in this 
 the other operations and func-

operating DeskTopBinder V2, see 
 the [File] menu, point to [Help], 
Displaying Documents Using Easy Viewer

A In the document list pane, select the document you want to 
display.

B On the [View] menu, click [Easy Viewer].
Easy Viewer starts and the document is displayed.

Displaying Documents Using Viewer

A In the document list pane, select the document you want to 
display.

B On the [Document] menu, click [Open in Viewer].
Viewer starts and the document is displayed.

Displaying Contents of a Section Using an Application

A In the document list pane, select the document you want to 
display.

B On the [Document] menu, click [Open in Application].
The application starts and the document is displayed.

1.5 Printing Documents

There are two ways to print documents: Preview and Print and 
Print
The procedure for making detailed print settings with Preview 
and Print and printing after you have checked the print condi-
tion is described as an example.

Printing Documents with Preview and Print

A Install an RPCS printer driver.
B In the document list pane, select the document you want to 

print.
C On the [File] menu, click [Preview and Print].

The [Preview and Print] dialog box appears.
D Make the necessary print settings.

E Click [Print].
Printing starts.

<Note>
•To print documents with Previe
be configured in Output from E

After you have mastered the
Binder V2 with the help of th
chapter, you can start to use
tions. 

For more information about 
DeskTopBinder V2 Help. On
and then click [Contents].
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er DocumentServer

lso added to each version of 

d files automatically using Auto 

tically
 DeskTopBinder V2 My Cabinet 

outer V2 delivery server, Desk-
 to view documents in in-trays and 
er V2 delivery server must be con-
tures in advance. ScanRouter V2 
r V2 Professional, ScanRouter V2 
rise.

er DocumentServer, DeskTop-
access and control documents in 
ters. ScanRouter Document-
sing Extended Features in 

ecific document properties in addi-
properties can be used to search 
2 Overview

2.1 DeskTopBinder V2 

There are two types of DeskTopBinder V2: DeskTopBinder V2 
Professional and DeskTopBinder V2 Lite. Both are described 
as DeskTopBinder V2 in this Introduction Guide.
DeskTopBinder V2 can integrate various kinds of data, such as 
files made with different applications, scanned image data, and 
existing image files for total document management. Each doc-
ument can have specific document properties in addition to the 
file name. DeskTopBinder V2 can also display files other than 
image files using Easy Viewer or Viewer and extract text from 
image data using OCR. Furthermore, when DeskTopBinder V2 
is used with network devices, functions for inputting and out-
putting documents are available. Depending on the network 
devices, saved documents in the Document Server can be 
captured by DeskTopBinder V2.
DeskTopBinder V2 Professional has all the functions of Desk-
TopBinder V2 Lite plus some additional functions.

The following functions are not possible with DeskTopBinder 
V2 Lite:

Convert to PDF

Convert to Text (with OCR)

Send by E-mail

Import HTML

Export HTML

Export Document Properties Summary in CSV format

Entry Assistant

Print Document Properties Summary by List

Specific Search

Content Text Search of DeskTopBinder V2 My Cabinet 
documents

Create Content Text Search data

Connection to ScanRout

The following functions are a
DeskTopBinder V2:

Version 3.XXX
•Function Palette
•Transfer documents an
Document Link.

•Save in Job Binding
•PDF Direct Print

Version 2.XXX
•Preview and Print
•Add documents automa
•Content Text Search of
documents

Incorporated with the ScanR
TopBinder V2 enables users
deliver them. The ScanRout
figured using Extended Fea
has three types: ScanRoute
Lite, and ScanRouter Enterp

Incorporated with ScanRout
Binder V2 enables users to 
the server from client compu
Server must be configured u
advance.
Each document can have sp
tion to the file name. These 
for necessary documents.
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 [Exit].

cuments on exit] check box in the [My 
 is selected, the documents are 
Document] list appears when you quit 
ired Document] list, you can delete 

uments 24 hours after they were cre-
ding (RPCS Printer) Properties] dia-
tion message appears when you quit 

 by selecting [Extended Features] 
 Extended Features Wizard. 
ard, select [Easy settings] or [All 
hod for adding functions.
addition of functions with a simple 
structions on the display. However, 
dded are limited to the printer, 
cument management server, and 

s the addition and setting of all 

n settings] is the same as that per-
ures] on the [Tools] menu. The 
 are displayed under the DeskTop-
sed in cooperation with DeskTop-

llowing are possible:

ent with DeskTopBinder V2

anRouter DocumentServer
1. Network devices
You can input or output documents using network   
devices. The Document Server is available depending 
on the network devices.

2.Server computer
ScanRouter V2 Lite, ScanRouter V2 Professional, or 
ScanRouter Enterprise is installed.

3.Client computer
DeskTopBinder V2 is installed. 

2.2 Starting and Quitting DeskTopBinder V2

Starting

A Click [Start], and then point to [Programs].
B Point to [DeskTopBinder V2], and then click [DeskTop-

Binder V2].
DeskTopBinder V2 starts.

<Note>
•You can double-click an exported document link file (.RDL) in a cli-
ent computer to start Viewer

•Extended Features Wizard appears when DeskTopBinder V2 is 
started. On the first page of Extended Features Wizard, if you select 
the [Do not show this screen when launching DeskTopBinder V2] 
check box, Extended Features Wizard will not be shown when you 
subsequently start DeskTopBinder V2.

Quitting

A On the [File] menu, click
DeskTopBinder V2 exits.

<Note>
•If the [Display list of expired do
Cabinet Properties] dialog box
searched for and the [Expired 
DeskTopBinder V2. In the [Exp
unnecessary documents.

•If the [Delete Job Binding doc
ated] check box in the [Job Bin
log box is selected, a confirma
DeskTopBinder V2. 

2.3 Adding Functions

New functions can be added
on the [Tools] menu or using
With Extended Features Wiz
function settings] as the met
[Easy settings] enables the 
operation by following the in
the functions which can be a
scanner, Delivery Server, do
delivery server functions. 
[All function settings] enable
functions. 
The operation for [All functio
formed from [Extended Feat
related devices or programs
Binder V2 tree and can be u
Binder V2.
Using these functions, the fo

Control Windows Docum

Control documents in Sc
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 on computers with DeskTop-
utput, and convert functions of 
ayed as buttons on Function Pal-
n advance using DeskTop Binder 
licking a button on Function Pal-
nning and adding a document can 
e operations such as Print, Pre-
 to Image can also be performed 
on a button using the drag-and-

int to [Programs].
 V2], and then click [Function Pal-

nd the icon appears on the task-
 on desktop.

to be added to the startup menu when 
unction Palette automatically starts 

e taskbar, and then click [Exit] on 
Create shared cabinets to make DeskTopBinder V2 
documents available for multiple users

In cooperation with ScanRouter V2, control documents in 
the in-trays

Control documents in the Document Server

Control documents in Job Binding (RPCS Printer)

<Note>
•For more information about network devices, see DeskTopBinder V2 
Help. ([Extended Features] in [Overview])

•The Document Server function can be selected only when network 
devices support that function.

•To use Job Binding, an RPCS printer driver must be installed.
•Functions which can be added vary depending on the system envi-
ronment.

Setting Features from Extended Features

A On the [Tools] menu, click [Extended Features].
The [Extended Features] dialog box appears.

B Click the Network icon, and then select [Document Server] 
in the [Selectable function(s)] list.

C Click [Add].
The [Document Server Properties] dialog box appears.

D Make the properties settings, and then click [OK].
[Document Server] is displayed in the [Available function(s) 
to use] list.

E Click [OK]. 

2.4 Function Palette

Function Palette is available
Binder V2 installed. Input, o
DeskTopBinder V2 are displ
ette if these are configured i
V2 Extended Features. By c
ette, operations such as sca
be performed. Some of thes
view and Print, and Convert
by dropping a Windows file 
drop operation.

Starting Function Palette

A Click [Start], and then po
B Point to [DeskTopBinder

ette].
Function Palette starts, a
bar. The palette appears

<Note>
•If Function Palette is selected 
installing DeskTopBinder V2, F
when you log on to Windows.

Quitting Function Palette

A Right-click the icon on th
the menu.
Function Palette exits.
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cations and scanned image data

es and Document 

ing information such as the cre-
xpiration date, make document 

es the displayed items for docu-
ent type is assigned to each docu-
cumentServer, document types 
lso, each cabinet can be config-

 certain document types. By sepa-
 to document type, document 
er.
ment type, ScanRouter V2 specific 
e with ScanRouter V2. Documents 
 way of ScanRouter V2 Lite/Pro-
nterprise can be configured as a 
ument.
3 Document Management

3.1 Cabinets and Folders

Added documents are stored in a cabinet. In this cabinet, you 
can create folders and use them to sort documents. This cabi-
net has a trash can where deleted files and documents are 
placed.

1. Document
2. Folder
3. Cabinet

<Note>
•When DeskTopBinder V2 is installed, no more than one My Cabinet 
can be created. However, shared cabinets can be created as 
needed.

3.2 Documents and Sections

You can add multiple files made with various applications as 
one document. When saving multiple files as a document, one 
file becomes one section, and one document is composed of 
multiple sections.

1. Section 
2. Document
3. Data made with appli

3.3 Document Properti
Type

Document properties, includ
ator, document status, and e
management easier.
The document type determin
ment properties. One docum
ment. Using ScanRouter Do
can be created as needed. A
ured to hold documents with
rating documents according
management becomes easi
In addition to the basic docu
document types are availabl
added from input devices by
fessional and ScanRouter E
ScanRouter V2 specific doc
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th and paste it in a DeskTopBinder 
 the shortcut you can immediately 
llows easy access for frequently 

uter DocumentServer

s for each ScanRouter Document-
r access. There are two kinds of 
ll access. Configuring passwords 

 viewers and prevent manipulation 
Document Properties in DeskTopBinder V2 

Using DeskTopBinder V2, you can configure document proper-
ties for each document and check them using Properties. The 
items that can be checked are document name, size, location, 
date added/modified, creator, work status, and expiration date. 

Document Properties and Document Type in 
ScanRouter DocumentServer

You can configure document properties for each document and 
check them using Properties. 
Using ScanRouter DocumentServer, you can also configure 
document type.The document properties displayed may differ 
depending on the document type. By configuring document 
type, efficient management of various kinds of documents 
becomes possible. Each document can only be configured as 
one document type. Document types must be created by the 
administrator in advance.

Document Properties and Document Type of In-
Tray Documents

The document properties displayed may differ depending on 
the document type.
Each document delivered in the in-tray of ScanRouter V2 Lite/
Professional and ScanRouter Enterprise has a specific docu-
ment type depending on the capture method.

3.4 Document Shortcuts

Shortcuts of ScanRouter DocumentServer 
Documents

Using ScanRouter DocumentServer, you can create shortcuts 
to display frequently used documents easily. For example, you 
can create a shortcut for a document with a long path and 
paste it in a folder with a short path, or you can copy a shortcut 

of a document with a long pa
V2 folder. By double-clicking
display the document. This a
used documents.

3.5 Security in ScanRo

You can configure password
Server cabinet to control use
passwords: read-only and fu
for each cabinet can restrict
of documents. 

1. Cabinet
2. Read-only
3. Full access
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4 DeskTopBinder V2 Displays

4.1 Structure of DeskTopBinder V2

DeskTopBinder V2 has two displays: Desk and Viewer.

Desk display
Displays a document list. This display is used when per-
forming DeskTopBinder V2 operations.

Viewer display
Displays the contents of a document. This display is mainly 
used when editing a document.
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 documents in a cabinet or a folder 
e.

 sending by E-mail and fax trans-
onfigured using Extended Fea-

ocuments or sections into images, 
unctions configured using 
re displayed.
5 Desk Features

5.1 Guide to the Desk Display

1:Menu bar
Use this to perform operations on the display.

2:Standard toolbar
Use this to perform standard function operations such 
as searching, displaying properties, and switching 
views.

3:Input toolbar
Use this to add existing files and scanned documents.

4:My workroom
Displays My Cabinet and shared cabinets.

5:Tree pane
Displays My Cabinet of DeskTopBinder V2 and network 
devices added using the Extended Features function. 
Just after installation, only My Workroom is displayed.

6:Document list pane 
Displays folders and
selected from the tre

7:Output toolbar
Use this for printing,
mission. Functions c
tures are displayed.

8:Conversion toolbar
Use this to convert d
PDF files, and text. F
Extended Features a

7

8

6

5

1
2

3

4
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xt Section] buttons
r when a document is composed 

Use them to move through the 
ent.

 marked section. Double-click to 
ntents] dialog box. 

tes are attached to one document, 
isplayed, and the [Note Leaf] but-
se buttons to move through the 
 document.
r/total section number

section number and the total num-

s displayed. When a document is 
e sections, the icon is displayed 

me

mber of sections in the document.

2

4

3

Document Views

The following views are available:

Thumbnail view

1:Folder icon
2:Folder or document name
3:Clip

When a document is composed of multiple sections, a 
clip is displayed.

4:Section thumbnail
The section thumbnail is displayed. Thumbnails may 
not be created for some sections. 

5:Section icon
Displays an icon of the application which the section 
was created with.

6:[Previous Section][Ne
These buttons appea
of multiple sections. 
sections of a docum

7:Note
Click this to view the
display the [Note Co

8:Note Leaf
When six or more no
only five notes are d
tons appear. Use the
marked sections of a

9:Current section numbe
Displays the current 
ber of sections.

Icons view

1:Folder icon
2:Document icon

The document icon i
composed of multipl
with a clip attached.

3:Folder or document na
4:Total section number

Displays the total nu

1

2

3

6

5

4
8

7

9

1
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ons
etween the weekly and monthly 

r week including the specified 

month or week.
tton
nday as the first day of the week 

the added date or modified date of 

er or document name in My Cabinet or 

a document, the unread mark  is 

iew and is shown in red in the Details 

nts may differ depending on the net-

4

5

Details view

1:Displayed items
Click each item to sort documents. In addition, the doc-
uments stored in ScanRouter DocumentServer or the 
in-tray can be displayed by document type.

Calendar view
•Monthly view

•Weekly view

1:[Monthly][Weekly] butt
Click this to switch b
calendar.

2:[Specify Date] button
Displays the month o
date.

3:[Today] button
Displays the current 

4:[Calender Settings] bu
Select Monday or Su
on the calendar.

5:[Added][Modified] date
Select to display by 
the document.

<Note>
•You can directly change a fold
shared cabinets.

•To show the unread status of 

displayed in the Thumbnails v
view. 

•The view type and view conte
work devices.

1

1

3

2

1
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5xt Section] buttons
o move through the sections of a 

wer. Easy Viewer is closed.
r/total section number

section number and the total num-

on to the width of the window.

on to the overall size of the win-

tion. Easy Viewer is closed.
ext Document] buttons

 move from document to docu-

0°] buttons
o rotate a displayed section image. 
annot be saved.

8

7

9

5.2 Displaying Contents of a Document

The following methods are available to display the contents of 
a document:

Using Easy Viewer
Click [Easy Viewer] on the [View] menu or click the [Easy 
Viewer] button on the toolbar, and then select a document 
in the document list pane.

Using Viewer
On the [Document] menu, click [Open in Viewer].

Using an application
Three methods are available:
•Double-click a document composed of one section cre-
ated with an application.

•In the Thumbnails view, select a section, and then click 
[Open in Application] on the [Document] menu.

•In the Icon view, Details view, or Calendar view, select a 
document containing only one section, and then click 
[Open in Application] on the [Document] menu.

Displaying a Document Using Easy Viewer

You can easily display the contents of a document section by 
section. 

Click , the [Preview] button, and then select a document in 
the document list pane.
The size of the [Easy Viewer] window is changeable.

1:[Previous Section] [Ne
Click these buttons t
document.

2:[Open Viewer] button
Click this to start Vie

3:Current section numbe
Displays the current 
ber of sections.

4:[Fit to Width] button
Fits the current secti

5:[Fit in Window] button
Fits the current secti
dow.

6:[Launch] button
Launches an applica

7:[Previous Document][N
Use these buttons to
ment.

8:[90°Left] [90°Right] [18
Click these buttons t
The rotated image c

9:Section name

1

2

3

5

4

6
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nt Link, see Auto D ocum ent L ink G uide .

int to [Auto Document Link], and 

ink Properties] dialog box, select 
, and then make the necessary 

e monitored items are transferred 
cified locations with the settings in 
k Properties] dialog box.
r files automatically, Auto Docu-
d.

int to [Auto Document Link], and 
ata].

e monitored items are transferred 
 with the settings in the [Auto Doc-
ialog box.

be started from the [Start] menu of 

nk appears on the taskbar when you 
-click the icon. You can also make set-
 the menu. 

s

rt from the [File] menu or General 

vailable:

s or Content Text Search data

rds or date
5.3 Managing Documents

<Reference>
•For details, see Help.

Adding Documents

To add a document, start from the [File] menu or Input toolbar.
The following methods are available:

Create a new file using an application 
A new file created with an application is added as a docu-
ment.

Add a file as a document
An existing file is added as a document. You can use the 
drag-and-drop operation.

Add a document using a scanner
A scanned image is added as a document.

Add a document using easy scanning
Configure the scan-input conditions in advance. The image 
scanned with an easy scanning compliant scanner is 
added as a document.

<Note>
•Scan or easy scanning settings must be configured using Extended 
Features.

Transferring Documents or Files

By monitoring in-trays in the delivery server on the network, 
specific Windows folders, and Fax Received Files of network 
devices using Auto Document Link, documents or files in the 
monitored items can be transferred and added to DeskTop-
Binder V2 or ScanRouter DocumentServer as documents, or 
saved to Windows folders as files.
There are two methods for transfer: transferring automatically 
and transferring manually.

<Reference>
•For deta ils about Auto  Docum e

Settings for transfer
On the [Tools] menu, po
then click [Properties].
In the [Auto Document L
the item to be monitored
settings.

Automatic transfer
Documents or files in th
automatically to the spe
the [Auto Document Lin
To transfer documents o
ment Link must be starte

Manual transfer
On the [Tools] menu, po
then click [Check New D
Documents or files in th
to the specified locations
ument Link Properties] d

<Note>
•Auto Document Link can also 
Windows.

•The icon of Auto Document Li
start DeskTopBinder V2. Right
tings and check new data from

Searching for Document

To search for documents, sta
toolbar.
The following methods are a

Specific Search
Searches using keyword

Broad Search
Searches only using wo
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by Fax)

 V2 delivery server

 required.

end by Fax, Save in Job Binding, and 
igured using Extended Features.
er is required. For information about 

 DeskTopBinder V2 Readme file.
orted mailer must be set as the 

dows.

ollowing methods are available:

R)

PDF, and Convert to Text (with OCR) 
nded Features.

s

cumentServer cabinets to be used 
eeded. You can also delete unnec-
Arranging Documents

The following methods are available:

Display properties*1, *2, *3
You can check the document properties and document 
type.

Create thumbnails*1, *2, *3
When section thumbnails are created, you can find and 
view documents in the Thumbnails view.

Combine/separate documents*1, *2
Use to combine multiple documents or to separate multiple 
DeskTopBinder V2 documents into one-section docu-
ments.

Add/delete a note and change note contents*1, *2, *3
Adding or deleting a note on a section makes document 
arrangement easier.
You can change the color of a note and enter a comment. 

Create Web Viewer Display data*3
Use to create Web Viewer Display data.

Create Content Text Search data*2, *3
Use to create Content Text Search data.

*1 - Functions available with DeskTopBinder V2 Lite
*2 - Functions available with DeskTopBinder V2 Professional
*3 - Functions available with ScanRouter DocumentServer

<Note>
•Some functions may not be available depending on the network 
devices. For more information, see DeskTopBinder V2 Help.

Printing/Outputting/Converting Documents

To print, output, or convert documents, start from the [File] 
menu, or Output or Conversion toolbar.
The following methods are available to print or output docu-
ments:

Export as files

Print using Easy Print*

Send by E-mail

Fax transmission (Send 

Deliver from ScanRouter

Save in Job Binding

PDF Direct Print

Print

Preview and Print*
* - An RPCS printer driver is

<Note>
•Send by E-mail, Easy Print, S
PDF Direct Print must be conf

•To use Send by Fax, a fax driv
supported fax drivers, see the

•To use Send by E-mail, a supp
default mail application in Win

To convert documents, the f

Convert to Image

Convert to PDF

Convert to Text (with OC

<Note>
•Convert to Image, Convert to 
must be configured using Exte

Adding/Deleting Cabinet

You can add ScanRouter Do
with DeskTopBinder V2 as n
essary cabinets.
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rties Summary in CSV format, 
ML 

ding functions, see DeskTopBinder 
] in [Overview]) 

der V2 Cabinets and 

[File] menu. Periodic backup and 
ossible.

nt to back up. On the [File] menu, 

, select the objects you want to 

, specify the name for the backup 
re you want to save the file.

n. The [My Cabinet Properties] 
k the [Backup] tab, and then make 

nd uncompress the file. 
 box, click [Browse DeskTopBinder 
on for the file and uncompress. 

ckups, see DeskTopBinder V2 Help. 
eskTopBinder V2])
5.4 Maintenance

Arranging Folders

You can create, delete, move, and change the name of folders.

Creating ScanRouter DocumentServer Document 
Shortcuts

You can create shortcuts and place them as needed.

Adding Functions

To add functions click [Extended Features] on the [Tools] 
menu.
The following functions can be configured: 

<Note>
•Using Extended Features Wizard is another way to add functions. 
Extended Features Wizard starts automatically when DeskTop-
Binder V2 is started. It can also be started from the right-click menu 
of the Function Palette icon on the taskbar or by selecting [Program] 
> [DeskTopBinder V2] on the [Start] menu.

Input functions
Scan, easy scanning

Output functions
Easy Print, Send by E-mail, Send by Fax, Deliver, Print, 
Preview and Print, Save in Job Binding, PDF Direct Print

Convert functions
Convert to Image, Convert to PDF, Convert to Text (with 
OCR)

Network functions
Windows Document, ScanRouter DocumentServer, Scan-
Router V2 delivery server, Document Server, Job Binding 
(RPCS Printer)

Tools functions
Export Document Prope
Export HTML, Import HT

<Note>
•For more information about ad
V2 Help. ([Extended Features

Backing Up DeskTopBin
Folders

For backups, start from the 
extracting backup data are p

Manual backup
Select the folder you wa
click [Back Up].
In the [Back Up] window
back up.
In the [Save As] window
file and the location whe

Automatic backup
Click the My Cabinet ico
dialog box appears. Clic
the necessary settings.

Extract backup data
Use Windows Explorer a
In the [Extract To] dialog
Tree]. Specify the locati

<Note>
•For more information about ba
([Backup] in [Operations for D
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ete a note, or to change the note 

ection name.

st in a document is displayed.

ding by E-mail and fax transmis-
ed using Extended Features are 

olygons, and circles and perform 

ments or sections into images, 
ctions configured using Extended 

ently selected section are dis-
ions can be displayed.

pears only when an image section is 

umentServer Document Is 

 different depending on whether an 
 section is displayed. To update a 
Mode]. To edit an image of an 
 Edit Image mode. You can switch 
 menu or by using the Image View-
6 Viewer Features 

6.1 Viewing the Viewer Display

When a DeskTopBinder V2 Document Is Displayed

The menu and toolbars look different depending on whether an 
image section or non-image section is displayed.
To edit an image, click [Edit Image] on the [Section] menu or 
Image Viewing toolbar.

1:Menu bar
Use this to perform operations on the display.

2:Standard toolbar
Use this to perform standard function operations such as 
switching sections and adding notes.

3:Input toolbar
Use this to add new images, existing files, and scanned 
documents.

4:Image Viewing toolbar
Use this to zoom in, zoom out, or rotate an image.

5:Note 
Use this to attach or del
contents.

6:Section name
Use this to change the s

7:Section list pane
The section thumbnail li

8:Output toolbar
Use this for printing, sen
sion. Functions configur
displayed.

9:Drawing toolbar
Use this to draw lines, p
masking on an image.

10:Conversion toolbar
Use this to convert docu
PDF files, and text. Fun
Features are displayed.

11:Section pane
The contents of the curr
played. Only image sect

<Note>
•The Image Viewing toolbar ap
displayed.

When a ScanRouter Doc
Displayed

The menu and toolbars look
image section or non-image
document, click [To Update 
image section, switch to the
the mode from the [Section]
ing toolbar. 

9

10

7

5

1
2

3

4

6

8

11
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p.

rder

, use the [Section] menu, or move 
umbnail pane using a drag-and-

ction

n, start from the [File] menu. The 
e inserted or replaced:

e file)

 

 a scanner

d documents

g easy scanning

n a ScanRouter DocumentServer doc-
 the Update Mode. 
ted. Replacing an existing section with 

g to insert or replace a section, you 
 Extended Features.
Viewer display 

1:[To Update Mode] button

Edit Image Mode Viewer display

1:[Exit Update Mode] button
2:[Edit Image/Quit Editing Image] button

6.2 Managing Sections

<Reference>
•For more information, see Hel

Changing the Section O

To change the section order
a section thumbnail in the th
drop operation.

Inserting/Replacing a Se

To insert or replace a sectio
following types of data can b

New images (blank imag

Data imported from a file

Image data scanned with

Clipboard images

Data captured from adde

Image data scanned usin

<Note>
•To insert or replace a section i
ument, you must first switch to

•New images can only be inser
a new image is not possible.

•To use a Scan or easy scannin
must first configure them using

1

2
1
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t make settings for Masking using 
Printing/Outputting/Converting a Section

To print, output, or convert a section, start from the [File] menu, 
the Output toolbar, or the Conversion toolbar.
The following methods are available to print or output sections:

Export as files

Send by E-mail

Print using Easy Print

Fax transmission (Send by Fax)

Save in Job Binding

PDF Direct Print

Preview and Print

Print

<Note>
•To use Send by E-mail, Easy Print, Send by Fax, Save in Job Bind-
ing, and PDF Direct Print, you must first configure them using 
Extended Features.

The following methods are available to convert sections:

Convert to Image

Convert to PDF

Convert to Text (with OCR)

<Note>
•To use Convert to Image, Convert to PDF, and Convert to Text (with 
OCR), you must first configure them using Extended Features.

Editing an Image Section

To edit an image, click [Edit Image] on the [Section] menu or 
Image Viewing toolbar.
To draw a figure, start from the [Graphics] menu or Drawing 
toolbar.
The following are available for editing an image:

Insert Text

Stamp

Insert Illustration

Date Stamp

Straight Lines

Horizontal/Vertical Lines

Squares/Rectangles

Rounded Rectangles

Ovals

Polygons

Freehand

Masking

<Note>
•To use Masking, you must firs
Viewer Preferences. 
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 Send by E-mail, Send by Fax, 
F Direct Print, Easy Print. 

rt to PDF, Convert to Text (with 

 above using Function Palette, you 
 Extended Features Wizard or from 
eatures.

f the buttons on Function Palette can 
 the task icon menu, click [Properties].
xtended Features settings, restart 
operties, and then click [OK].

 when you right-click the Function 
erations are available:

nd non-display of Function Palette

s

roperties settings

 Wizard
7 Using Function Palette

7.1 Structure of Function Palette

There are two types of Function Palette: Function Palette and 
task icon.

Function Palette
Buttons for input, output, and convert functions specified in 
Properties are displayed on the desktop.

Task icon
From the menu that appears when you right-click the task 
icon, Function Palette properties settings and other opera-
tions are available.

7.2 Function Palette Features

When you click a button on Function Palette or drop a file on a 
button using the drag-and-drop operation, the following opera-
tions are available:

Input: 
Scan, easy scanning

Output: 
Print, Preview and Print,
Save in Job Binding, PD

Convert: 
Convert to Image, Conve
OCR)

<Note>
•To use the functions described
must first configure them using
DeskTopBinder V2 Extended F

•Settings for the display style o
be made using Properties. On

•When you make changes to E
Function Palette, or display Pr

7.3 Task Icon Features

From the menu that appears
Palette icon, the following op

Switch between display a

Perform input functions

Perform output functions

Perform convert function

Make Function Palette p

Start Extended Features

Display version

Display Help

Quit Function Palette
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ted by scanning automatically 
d by the date and time and a serial 

f scans, place the next original in step 

 Files

ows files is possible using Func-

bed as an example of printing a 

r the Button

e [Print] button, or on the task icon 
and then select a function.
 a file appears.

o print, and then click [OK].
log box appears.
or printing, and then click [OK].
appears.
t settings.

tton

rint, and drop it on the Function 

log box appears.
or printing, and then click [OK].
appears.
t settings.
Setting Function Palette Using Properties

Function Palette settings can be made using Properties. In the 
[Properties] dialog box, the following operations are available:

[Display] tab
Makes settings regarding the display style of Function 
Palette and the buttons.

[Operation] tab
Makes settings regarding operation of Function Palette 
when printing and outputting.

[Contents] tab
Makes settings regarding the buttons displayed on 
Function Palette.

Follow the procedure below to make properties settings.
A On the menu that appears when you right-click the task 

icon, click [Properties].
The [Properties] dialog box appears.

B Make the necessary Function Palette settings on each tab.
C Click [OK].

7.4 Adding Documents Using Scanner

Using Function Palette, scanning originals with a scanner and 
saving the data in the specified location is possible.

Follow the procedure below to scan originals.
A Click the Function Palette [Scan] button, or on the task icon 

menu, point to [Input], and then select a function.
A dialog box for scanner settings appears.

B Make the necessary scanner settings, and then scan.
The confirmation message about completing the scan 
appears.

C Click [Complete].
The [Save As /Add As] dialog box appears.

D Specify a saving location, and then click [OK].
Scanned data is saved to the specified location.

<Note>
•The name of a document crea
becomes "New Scan", followe
number.

•If you want to make a series o
C, and then click [Scan].

7.5 Printing/Outputting

Printing and outputting Wind
tion Palette.
Follow the procedure descri
file.

Printing from the Menu o

A Click the Function Palett
menu, point to [Output], 
A dialog box for selecting

B Select the file you want t
The [Output File List] dia

C Make file order settings f
A dialog box for printing 

D Make the necessary prin
E Click [OK].

Printing starts.

Dragging Files to the Bu

A Drag a file you want to p
Palette [Print] button.
The [Output File List] dia

B Make file order settings f
A dialog box for printing 

C Make the necessary prin
D Click [OK].

Printing starts.



DeskTopBinder V2 Introduction Guide

23

7

, and then click [OK].
n image file.

ox appears when it is configured to be 

V2 documents is possible using the 
 operation is available only for docu-

Copyright © 2003 B6068521B
<Note>
•The [Output File List] dialog box appears only when the [Display dia-
log to change the file order] check box is selected in Properties.

•Printing and outputting of DeskTopBinder V2 documents is possible 
using the drag-and-drop operation. This operation is available only 
for documents that can be exported.

7.6 Converting Files

Converting files to image, PDF, and text format is possible 
using Function Palette. Follow one of the procedures below to 
convert a file to an image file.

Converting from the Menu or the Button

A Click the Function Palette [Convert] button, or on the task 
icon menu, point to [Convert], and then select [Convert to 
Image].
A dialog box for selecting a file appears.

B Select the file you want to convert, and then click [OK].
The [Convert File List] dialog box appears.

C Make file order settings for conversion, and then click [OK].
The [Convert to Image] dialog box appears.

D Make the necessary convert settings, and then click [OK].
The [Save As /Add As] dialog box appears.

E Specify a saving method, and then click [OK].
The file is converted to an image file.

Dragging Files to the Button

A Drag a file you want to convert, and drop it on the Function 
Palette [Convert] button.
The [Convert File List] dialog box appears.

B Make file order settings for conversion, and then click [OK].
The [Convert to Image] dialog box appears.

C Make the necessary convert settings, and then click [OK].
The [Save As /Add As] dialog box appears.

D Specify a saving method
The file is converted to a

<Note>
•The [Convert File List] dialog b
displayed in Properties. 

•Converting of DeskTopBinder 
drag-and-drop operation. This
ments that can be exported.
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